Zoom L-12 Live-Trak only displaying 2 channels

Hi there,

I’ve been a longtime user of Audacity with my Zoom L-12. Today inexplicably, Audacity would not see more than 2 channels coming from the Live-Trak, even though there are 12. Today the preferences in Audacity only show 2 channels.

I’m running Mac OS 11.6.4, the latest Audacity, I just downloaded and reinstalled the Live-Trak driver, I’ve got all new cables, and STILL the problem persists.

Is this an Audacity issue or a Zoom Live-trak issue? Anyone else seeing this?

Katie Stone
The Children’s Hour

I’m going to add that Audacity is now seeing my Zoom L-12 as “ZoomAudioDevice” … that re-naming is concerning.

And I can no longer have any connection to the L-12 from Audacity. Cables are fine, connections fine. Everything is exactly the same as for years. So … broken soundboard??

OK - Problem solved!

Geez - that took all morning for me. I reinstalled Audacity. I reinstalled the ffmpeg and lame drivers. I reinstalled the Zoom l-12 driver. I rebooted my laptop. I rebooted the soundboard. (still not working at this point) … I rebooted laptop AGAIN.

And now, voila! Back in business 3 hours too late for the need of the day, but we got it back. Was this an Audacity problem or a Zoom problem? Or a Mac problem?

All I know is a full re-install of all of the devices and drivers seems to have solved it.



Just to narrow down the suspects …

  1. Re-installing Audacity does not do anything (unless Audacity was damaged). See https://forum.audacityteam.org/t/resetting-audacity/50613/1
  2. The LAME library is not needed with the latest Audacity.
  3. Reinstalling FFmpeg should not have any effect unless you were using that library to import or export files with uncommon formats.
    So it seems to be down to the “soundboard” (what is that?) or the I-12 drivers.
    Also, it seems the order of doing things may have been important (you rebooted the “soundboard”, then the laptop and then things worked).
    – Bill

Ah, thanks for this comment. I am thinking today it’s all the soundboard too. I’m reading that the Zoom L-12 has this occasional problem, and online the “solution” was to open it up and literally check the wires. I don’t believe that is the issue, however.

I forgot one more step I did, though I don’t know if it made the slightest difference. I took out the soundboard’s SD card, and erased any sound files that were lurking on there in the overall file structure. There were a few, and I wonder if a full SD card might cause weird behavior too.

I appreciate your input!