Zoom H2N mic accepted as a USB mic throughout my computer but won't record in Audacity

Hi! I’ve had a Zoom H2N microphone I use for field interviews for years. I have the micro USB cable and have plugged it into my laptop to use as an external microphone. And it works in all the places I’d need it to for work like Google Hangouts, Skype, and Slack. However, importantly, I can’t for the life of my get Audacity to pick up my audio when recording my voice using the Zoom H2N. I’ll see the levels on the mic go up and down on the mic’s mini monitor as I’m talking, but on Audacity it’s nothing but a flat straight line. No recording. Before you ask, I do have the H2N set as the recording device in Audacity’s preferences. But when it’s go time and I hit record, absolutely nothing.

Please, any help is appreciated!

on Mac OS Catalina and Audacity 2.3.2 but I had the same issue on a PC laptop a few years back. Gave up then but really want to make it work now.

on Audacity it’s nothing but a flat straight line.

But the cursor is moving?

You obliquely referred to this, but Apple > System Preferences > Sound > Input. Where is the input volume control and where do the volume indicator lights bounce?

This is the exact opposite of what you’re supposed to be doing. You’re supposed to have multiple serious problems recording with a USB microphone and solve them all in one swoop by recording on the stand-alone H2n

It says here.


OK. For the record. That does work. Behold my dulcimer tones.

Now we get to sort what I did that you didn’t do. I’m on High Sierra, not Catalina.

Audacity 2.4.2.

I woke up the H1n with its USB cable connected to a MacBook Air.
The stars are my selections.

Audio I/F *
Card Reader

PC/Mac *

Bus Power *

Oddly, the H1n display claims 48K sampling rate. The presentation is at 44.1K and I sound like me…???

Apple > System Preferences > Audio > Input works and the volume meter bounces to my voice. My “microphone” looks like this in the Audacity toolbar, and it matches the device name in System Preferences.

Screen Shot 2020-12-11 at 17.11.18.png
I’m set to record in Stereo.

The Audacity recording volume control is jammed all the way up and frozen.

The H1n volume meters, System Preferences, and the Audacity meters and blue waves move and look normal.

Where do we part company?


If you read down through that and discover what went wrong, please post back and say so. We build lists of problems and solutions so we can help others. It’s a forum, users helping each other, not a help desk.


You haven’t posted back so I assume you are still having difficulties. :frowning:

OK, so for my Windows PC, here is what to do:

  1. STOP audacity. Turn OFF the H2N. (no batteries are needed, the Zoom get’s its power from the USB cable).
  2. Connect the USB cable from the PC to the H2N.
  3. On the Zoom, SLIDE the PLAY button down gently to highlight AUDIO I/F, then PUSH in the PLAY button to select AUDIO I/F.
  4. On the Zoom, SLIDE the PLAY button down gently to highlight CONNECT, then PUSH in the PLAY button to CONNECT.
    Now the Zoom USB microphone, is active, but there are more steps to do:

On your PC or MAC, you may need to enable this device or add permissions. I am assuming here that we these issues have already been addressed.

So your ZOOM microphone is still active:
5) Startup Audacity. If you already have it running, exit it and start it up again. Or Transport > Rescan.
6) You should be able to find “Microphone (H2n)” as a recording device. Select it and press the Audacity record button. Audacity should now be recording…

Note that Audacity’s Project Rate (lower left-hand corner) should agree with that of the H2n. If not, change one of them. (The H2N sampling frequency can be view and changed at your H2n CONNECT screen.)

I hope this helps. :smiley:

Can we assume you turn the H2n back on between 2) and 3)? Does the H2n power up when you connect the USB cable?

You haven’t posted back so I assume you are still having difficulties.

Generally, when a poster stops having trouble we never hear from them again. This can be a sore point if the poster may have solved a common problem.


No. Leave it turned off. :smiley:

Yes. It lights up when you plug in the cable. :smiley:

Unfortunately. :slight_smile:

I hope nobody is sore! :smiley:

Yes. It lights up when you plug in the cable

I didn’t try that. On my list.


Hi Guys,
I was having a similar problem when trying to use my Zoom H2n to record directly to Audacity 3.2.4 my Microsoft Surface laptop running Windows 10.
The H2n was visible in the Audio Setup menu (in Audacity) for microphone and selected.
I followed all the numbered tips offered by @kozkowski, but still wasn’t seeing any readings on the Audacity monitor and no recording picking up with record button. :frowning:
I went into the Windows “control panel” and went to device settings, it had the H2n set as headphones, so I changed that. The Microphone was also set as H2n and there is a test button there but it wasn’t getting anything. There is also a troubleshoot button but it didn’t find anything.
I returned to audacity to see if the headphone setting being fixed had helped there. Still no action. I tried changing the various “hosts” in the Audio Setup, still not go. :frowning:
I thought okay, maybe needs a USB driver? :bulb: There are a couple support sites for Zoom (it helps to select your region first). Here is one that has a lot of resources, you have to scroll down to find the driver downloads.
-I went with: the :arrow_right: “stereo driver for the H & F series”, since I am just doing simple stereo and mono recordings for librivox (mono) and radio (mono) projects:
This page is a bit more specific to H2N Software and “easier to read” I tried the “H2N Firmware”, but it was more of a PDF manual page excerpt download than a driver. The second on the list ( :arrow_right: “H/F Series Stereo ASIO Driver”) actually contained an app launcher that did the usual install wizard stuff that I was expecting. :

I ran the install and restarted my laptop.
I opened audacity with the H2N plugged in and ready with all correct specs. IT WORKED. :ugeek: I am now ready to record directly to Audacity from the H2N that I borrowed from the University Library AV Loans. :nerd:
Hope this helps fellow H2N users!