Yikes: is there setting that limits length of a track??

I’m just getting started with Audacity, and evidently I must be making some selections that are screwing things up!

Specifically, I’ve learned from watching videos that you should leave 3-5 seconds at the beginning of a take so you can use this as the baseline for noise removal. Before I knew about that, I had no problem recording a track: just hit the record button, and then the stop when I was done. NOW, by contrast, if I hit the record button, it automatically stops after about a half a second. That’s sooo basic I must have made a mistake somewhere setting a preference that I really don’t want, but I don’t have a clue about what to do. HELP!!! :cry:

Best not to do that, unless Audacity explicitly suggests you watch a specific video. :wink:

Many of the videos about Audacity on YouTube are for old versions of Audacity, or incorrect in one way or another.

Here is the Audacity Manual: Audacity Manual.

Half a second is sufficient if it contains steady noise that is representative of the noise that will be in the entire recording.

How are you leaving space at the start - pressing Record then waiting? If so, you may have enabled Transport > Sound Activated Recording by mistake.