Yet Another, No sound when recording

Hi, I’m very new to Audacity. Windows Ultimate 7 x64 SP1, Audacity 2.0.4

I’m converting cassette tapes to mp3s using an old TEAC recorder using: 1/4" to 1/8" adapter, 3’ male/male 1/8" cable, and a Belkin Y-splitter to connect to the audio card in rear of computer. No USB involved.

“How do I record from vinyl records, cassette tapes, or minidiscs?” “Choose “Line In” as the input source on the Audacity toolbar, or in the Audacity Preferences (Windows Vista and 7) or Apple Audio-MIDI Setup (OS X).”

I connect the cable from the TEAC cassette player to the back of my computer to the blue port (line in) which opens the Realtek HD Audio Manager, and then I confirm Line In. Next I have tried selecting each of the 5 line in options from the Audacity toolbar ( MME; Speakers: Realtek Hi; I’ve tried all the Line (WS-audio) options from the dropdown window; and its set to 2 Stereo input) and then proceeded to Record, Stop, Export as Avi.

The files generated appear to have content, quite a few Mbs, but no sound, after I reconnect my speakers to the green port and ok the change. But if I choose Microphone In, rather than Line in, using Audacity, a file of quite a few Mbs, is created and in this event, there is sound played after I reconnect my speakers to the green port.

“Do not plug stereo equipment into your computer’s “Microphone” port, which is designed for low-powered (“mic level”) signals only. Use the “Line In” port instead.”

So I’m using the computer’s Line in port (not the Microphone port) but an Audacity preference to any of the Line In options doesn’t generate a file which plays back music. Only if I use the computer Line In port and then Audacity’s
Desktop Microphone option, only then is a file with playback sound created. I figure this is less than ideal. Is there some sort of device list that Audacity uses which doesn’t contain the TEAC recorder/player because it’s old? I’m new, so that may be a wild speculation. Thanks for your help, a cyberbob wannabe (Sandra Bullock), Stephen

A quick word. You can make a recording without listening to it. If you get blue waves and bouncing red meters, then you are getting a show whether or not you can hear it.

So if you’re scrambling playback and recording services at the same time during your adjustments, you may never figure out what you’re doing.

If you make a recording and do not get bouncing red meters and your blue lines are flat, then, in fact nothing is getting to Audacity and no recording is possible. Is that what you have?

Correct me, but in Win7 sound control panels, don’t you get a little bouncing sound meter next to the selection? Does that work whether Audacity is running or not?


Yes to both questions.


Audacity doesn’t have “Export as AVI”.

Have you tried turning the Audacity input slider up, by the mic symbol?

If you set the Line In as Windows “Default” recording device (see Missing features - Audacity Support ), turn the levels up, then record in Windows Sound Recorder, do you record any useful volume?


Yes, I’ve been converting some movie files so had Avi on my mind. One or both of your suggestions worked: setting Line In to default and moving the slider to the right, it was very low. I tested recording immediately with a tape and it worked going like sixty! I’m going to leave it as is since when I change to the green port, the speakers play fine after I ok the automatic detection. Thank you! I’m also get more variation in the height of the waveforms.