Won't Record [SOLVED]

I’m running Audacity 21.2 on Windows 6 (280Gh, 4 Gb installed, 32-bit) from the .exe installer.
I’m going from a Tascam 4-track into a Behringer Ultramizer and then into the blue stereo-in at the back of my computer (an HP).
I’m getting a good, clear, strong audio in stereo from the tape, and the red time-line is moving, but no waveform and the audio won’t record. I can’t get the stereo levels to respond, even after hitting the black arrow under the microphone. Still get a great signal while the time line moves, though.
Can you guide me through what I’m doing wrong? Is it possible that my copy of Windows 7 is at fault? All my drivers are up to date. Thanks.

Audacity 21.2

… or possibly even 2.1.2?

Windows 6

I know about Windows 7…

Are either the playback or the record sound meters doing anything?


Sorry, 2.1.2 and Windows 7. Sound meters are doing nothing at all.

Make sure you’ve selected line-in as your [u]recording device[/u].

Yes, line-in is my recording device.

I went over everything, and I’m still not sure what I changed (sorry), but it all works just fine now, levels, signal, etc. Had to change the output to hear it. Sounds great, thanks a lot!