i have audacity 2.0.5 and i am using a gateway laptop running windows 8.1 os, 64 bit. i use audacity everyday and i never really had an issue recording before; however, the last few days i can’t record while overdubbing. it starts to record, but studders and stops. i can record when not overdubbing. i have been using audacity for over a year, so i think i am familiar enough with how to use the program. yes, i do have overdub enabled and listen while playing checked. i had an error code once that said latency issues. that my song was before 0. tried to move project out, added time, and record using all windows programs such as mme, direct sound, and wsasap. i know that my mic and computer are not the issue they are working fine. any help would greatly be appreciated ty.

Moderator note: Please do not SHOUT - writing in capitals is considered very bad netiquette on most forums as it is harder to read and it only annoys the forum elves …

The latency warning in this case doesn’t mean much except that the overdub recording stalled.

Quit Audacity and reinstall it, ensuring that you enable the option half way through the installer to reset preferences. See: http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#reset .

Then hold the Windows key and press X, then choose “Shut Down”. Wait a bit then power on. Shut down exactly this way, so as to boot with all the drivers completely re-initialised.


Thank you very much for your valuable time. Your suggestions worked like a charm. Sucks that I had to reset all my prefrences, but as long as it works. Again, thank you very much. Sorry for the tardiness of my response, for I have not been able to get on the forum lately. What recording device(s) would you recommend that work well with Audacity, if you don’t mind? Such as latency and such?

If it happens again, you could try the “cold reboot” (as indicated) first.

What devices do you have now?

For example, if you were using a USB device, but plugging it into a USB hub on the computer, that could cause the stall.

Are you using Transport > Software Playthrough? You won’t get low “playthrough latency” (hearing yourself while you record) that way.

Have a look at