Won't Record Again!

I’m having the same problem I had six months ago, when it mysteriously fixed itself!
I’m running Audacity 21.2 on Windows 7 (280Gh, 4 Gb installed, 32-bit) from the .exe installer. I’m going from a Tascam 4-track directly into the blue stereo input of my computer. I’m getting a good, clear, strong audio in stereo from the tape, and the red time-line is moving, but no waveform and the audio won’t record. I can’t get the stereo levels to respond, even from adjusting the levels. Still get a great signal while the timeline moves, though. Everything is set perfectly, as it had been before (when it didn’t work and then suddenly did with no adjustments).
I’ve been dubbing originals onto Audacity to burn onto CDs from my computer, and it’s been working great, but suddenly no go after a month or so of not using Audacity.
Any idea what’s what? All my drivers are up to date.


As before ( https://forum.audacityteam.org/t/wont-record-solved/42526/1), there is no “21.2” version of Audacity.

Perhaps you should go over your settings again, making sure you are choosing the Line-In in Device Toolbar. Check the physical connections between the Tascam recorder and the Behringer. You can use the bouncing green meter for the Line-In in Windows Sound to see if any sound is reaching the Line-In.


Yes, I’m using Audacity 2.x! This wireless keyboard is constantly tracking inadequately.

Well, I managed to get levels after fiddling about, but nothing I did should have changed anything. I already had good sound coming out, just no levels. And I couldn’t get to Windows Sound from the control panel for some reason. So the levels are working, the recording sounds fine, and then the tracks start chopping up after being completed. After editing that to get it back to normal, I exported the file as I had before and found I couldn’t store it in Media Player (where it always automatically went) in order to dub a CD. And then more problems getting the properly edited version to replace the chopped-up one in Media Center (where I can’t dub a CD); it just refused to do so (although it said it would), and it never did go to Media Player, no matter how I dealt with the Windows options.

Either my version of Windows is suspect (it all worked great before), or Audacity has a lot of bugs in it. It’s just too frustrating to deal with, and I haven’t even tried multi-track recording on it yet, which is what I hoped to do next. I can’t imagine trying to calmly create music with all these ridiculous problems. I can see from all the other posts that I’m not the only one who has difficulties with it. I’m glad it’s free, but…My eight-track tape recorder is paid for and it works. I’m just going to stop trying to use Audacity for awhile.
I appreciate all the help.

You can use Help > About Audacity… to check the exact three-digit version number of Audacity.

The quickest way to it is from the speaker icon in the system tray, by the clock. See Windows Sound. If Windows Sound doesn’t open, then you have a system problem.

You mean, playback in Audacity suddenly started being “choppy”? Are you getting your sound card drivers from the manufacturer of the computer? That is the best way.

Normally it is best to export the file from Audacity to anywhere you like (or to a folder that Windows Media Player scans). Then add the file to a playlist (or the Windows Media Player library, if not already there), and then to a burn list.

If you think there are bugs in Audacity, make sure you have 2.1.2 supplied by us, then be specific what the bugs are. You may want to read this tutorial Tutorial - Burning music files to a CD - Audacity Manual.

It does sound to me like running the Windows System File Checker would be a good idea. And then use the relevant Troubleshooting tools.

If you mean in Audacity, you can’t. You only have a stereo (2 channel) input. But you can record two tracks into Audacity then overdub another two.

Also can this TASCAM save its recordings as a WAV file, to avoid having to record them into Audacity?