WinXP, Audacity 2 does not start, Audacity 1.3 does (SOLVED


thanks for the great tool you are providing for free! We are using Audacity as a recording software on an Asus Eee-Pc (the formerly linux based first one) runnning Windows XP Professional. Audacity 1.3 works fine, so I tried to update, I tried three different ways (Installer, Installer/ANSI, Zip File), but every time I try to launch audacity 2 I get an error claiming that a reinstallation of audacity might fix the problem.

Is there any known issue to this problem?

The machine has got 512 MB RAM, could this be way too less?

Thanks in advance,

Since you have a specific problem on Windows, I have moved this from the general feedback board for 2.x to the 2.x board for Windows.

Please install the appropriate Microsoft Visual C++ 2008 SP1 Redistributable Package according to these instructions .

Yes the same issue is mentioned in the Release Notes .

512 MB RAM is Audacity’s recommended system requirement for Windows XP. You would need more RAM for Windows Vista or 7.


Upon upgrading to Audacity 2.0, I received the same error as “gurkfest”. So, I followed Gale’s instructions to install the appropriate “Microsoft Visual C++ 2008 SP1 Redistributable Package”. I tried this at least a dozen times in a variety of ways, even completely uninstalling everything, rebooting and re-installing it from the ground up!!! :unamused: Absolutely nothing worked for me. I got the same error message EVERY TIME. So, I have resorted to downgrading back to Audacity 1.3.14 beta, which works just fine for me. I am running Win XP Pro, SP3, on an AMD Phenom Quad processor w/ 4gb ram.

I was almost about to start a new topic, because I had the same problem (on Win XP Pro, SP3).
I may installed the whole thing a bit too quickly, but I didn’t notice any warnings of additional requirements (as Visual Cpp redistributables)… Anyway, now everything works because of your help so Thank you. :slight_smile:

As the solution from Gale works for others it would appear that the problem on your machine is in some way a different problem, so it would be best to start a new topic. Please give the exact (complete) error message that you see with Audacity 2.0.

(this topic locked)