Windows Playback Issue


I do some basic podcast audio editing on Audacity. I used to use a mac and never had a problem with the program, but just bought a PC device…Lenovo Yoga c940 14 running Windows 10.

Did my first edit on Audacity yesterday and for some reason, when doing playback after making an edit the sound wouldn’t play for about a second before kicking on.

Example, I would cut a part of the audio…I would put the play head right in front of the edit and hit “space.” The file would play, but for 1 second or so there would be no sound and it would go right over the edit before the sound would kick on.

This didn’t happen every time, sometimes it would work fine, but I never had this issue on my mac version.

This doesn’t sound like a big deal, but it added a lot of editing time as I would have to either redo the playback since I missed the edit or have to put the play head further back than I normally would, adding unnecessary time as I reviewed audio I didn’t need to.

Has anyone experienced this before and if so, how do I fix it?

How often does the problem occur?
Have you tried rebooting the computer?

Also, this can happen with bluetooth headphones.

Try selecting a different “audio host” (there are 3 options).

If that doesn’t help, increase Audacity’s CPU-priority from normal to “above normal”, (and no higher).
( the delay could be Audacity fighting with other software for control of the sound, higher CPU-priority could give it the upper hand)

I would say of every 10 times I run something back it happens 7 times.

I did try restarting the program and the computer, but it kept happening.

I was using a 3.5mm wired headset, but maybe I should try Bluetooth, just to see.

Thank you. I didn’t know about either of these, but will try both.

Wired headphones are recommended. Bluetooth adds one extra thing to go wrong.

Hi All,

I have found this to be very annoying as well, but I have a work around. When you place your cursor at the place in your timeline where you want the sound to begin immediately, go up to the “Transport” menu and choose “Rescan Audio Devices.” Then press play and your audio will begin without a delay. Perhaps this can help the development team give us a way to choose this option by default. I can see no practical use to a delay before the audio starts playing.

I hope this is helpful.

Best wishes,