Windows audio issues after installation of Audacity

Yo, I’m on Windows 7 64bit. I installed the latest Audacity program and at the end of the installation it asked me to install two plug-ins, hard_limiter_1413.dll and sc4_1882.dll. I was listening to iTunes and watching a YouTube video before I installed these two plug-ins, and after Audacity had finished installation, my audio stopped working. All audio that comes through now are just popping. Only audio that works perfectly is anything played through Audacity. I tried uninstalling Audacity, but the effects are the same. Anyone else have this issue/know how to resolve?

TL;DR installed latest audacity, all windows audio doesn’t work or is broken except for anything played through the Audacity program.

If you have recently added a USB audio device, see here:

No, I double-checked that to make sure some virtual audio thing wasn’t installed by accident only device shown is the headset I’ve been normally using:

Double-checked, that doesn’t seem the issue. I only have one device listed, the headset I’ve been using.

You have not said if you have any other audio devices connected.
It looks odd that there is only one device listed - your kraken headset. I suspect that there are other devices that are hidden.
In the Windows Sound Control Panel, enable “show disabled devices” and “show disconnected devices” to get a better picture of what is going on in your sound system.

By the way, you can insert images directly into your forum post provided they are not too large and are in a supported format (usually .png or .jpg) See:
Once the picture has been uploaded to the forum, there is an option to “place inline” which will insert the image into your post at the cursor position.

What settings do you have in the device toolbar?

Is the Kraken connected to the computer via USB or via pink and green plugs?


I went to bed after still not being able to listen to any audio. Woke up and did my regular routine forgetting I had any issues and my audio was working. Didn’t restart or turn the computer off overnight or anything. No idea how the issue was resolved, but it’s resolved…