Windows 8 Audacity poor quality playback

Ok, first time I’ve been on this forum, so here goes:
I produce a podcast, and up until last month I had been using my old laptop w/ Windows 7, and Audacity. Recording audio off of the internet (sound bites, clips, etc. via line-in through a Behringer mixer) and the quality of its playback was never an issue. Unfortunately that computer recently crashed (still trying to “fix”) and I upgraded to a new laptop w/ Windows 8. Recording is not a problem, but the playback quality is very poor. It is the updated version of Audacity. Playback is via 2-USB codec, recording via Mic Realtek High-Def. Headphone jack is mic in. (I’ve switched all of these settings around, just to test them out) It sounds as if the clips were recorded underwater, as the bass isn’t clear and the volume goes up and down…very strange. I have attempted adjusting all of the settings that I think of, but to no avail. Sorry for the long ramble, but I’m very frustrated over this and my inability to figure out this problem. Any helpful suggestions would be greatly appreciated. Thanks

Please look at the pink panel at the top of this page. If you don’t have Audacity 2.0.5 from us you can get it here: .

How do you know recording is not the problem?

What device exactly is that USB Codec? A Behringer USB mixer?

Do you mean you are now recording computer playback from audio out to mic in? You need a blue line-in input to do that. Why don’t you record computer playback into the mixer as you did before, or using Windows WASAPI as per ?

If you mean you have “underwater” recordings of an external microphone, turn off all the enhancements as per: .


Thanks for the reply. I am not certain that recording isn’t the problem, but it was never an issue before with Windows 7 and the older version of Audacity. I have 2.0.5 currently. The 2 -USB codec is indeed the Behringer mixer. Again, never an issue before (though there has always been an annoying high-pitched “hiss” of sorts when recording a Skype conversation. Another issue, I suppose. I may not have been very clear in my previous post, but I do record from the mixer directly to Audacity. I am in no way a computer expert, but I have read that some newer laptops have poor quality sound cards, but I don’t think this has anything to do with the playback of Audacity, as listening to any streaming content/youtube what have you, the quality is perfectly fine. Again, thanks for your reply. I’ll get this thing figured out eventually!


Set project rate bottom left of Audacity to 44100 Hz. Then Generate > Tone and play to the USB mixer. If that sounds steady then the problem is the recording.

Or do you mean the problem is playing a track while you are recording a new one?

Audacity doesn’t modify the recorded input at all, whatever the source.

If you can turn off Skype when recording that will always help. Skype is better recorded with an application like Pamela that is meant explicitly for recording Skype.

The mic input on a low end laptop will not be of good quality. So are you recording with your mic into the USB mixer as you should be doing? If so then Realtek is irrelevant. You should choose the mixer as recording and playback device in Audacity.


Skype is better recorded with an application like Pamela that is meant explicitly for recording Skype.

Recording both sides of a Skype call in high quality is not for the easily frightened. Skype resets the computer’s sound services to suit itself and doesn’t let go. If you let Skype “snooze” in the background when not in use, you are still using the Skype sound settings, not your settings. Shut Skype down completely while you’re doing the regular portions of your podcasts. Then run purpose-build software like Pamela for the interview.

I know of exactly one podcaster who succeeded in not doing it that way, and we think he got insanely lucky. He was able to slide into and out of a fully produced and integrated podcast with music in real time just like a radio station, but nobody else could replicate his work.

Of course you could do it like an actual radio station, but that’s not for the easily frightened, either.

Connect your land-line to your broadcast hybrid and make sure the levels are right in your sound mixer.

You have all those things, right?


Thanks for your replies. I am still having issues with audio quality in regards to recording to recording an internet audio clip. Recording Skype is not a problem, that has never been an issue, w/ either the old or new laptop. The playback of an audio recording off of the internet, via Audacity, is muffled and sounds as if it is underwater, w/ the volume going up and down. It starts out ok at first, for perhaps the 1st second or so, but then quickly tapers off. Strange. I have tried all of your suggestions but to no avail as of yet. Again, thanks for all of your assistance, we’ll get this figured out sooner or later!


You need to be specific. What are your settings in Audacity Device Toolbar when you record the internet? What are your settings in Device Toolbar when you play back that recording?

Did you try everything here: ?

Are you affected by this: ?


I have attempted all of your suggestions (manual guide, etc.), to no avail. Not sure what specifics you are asking for, but I can say that I am recording w/ RealTek High Def & using 2-USB Codec (my mixer) for playback. Just for an experiment, while recording an internet audio file and my microphone at the same time, I noticed that the audio recording from the internet became very quiet the louder I raised my voice. But, even while recording audio alone the quality is poor. Starts off ok, but then fades in and out, w/ a very muffled overall tone. I am just using the default settings for Audacity in terms of quality, such as sample and conversion rates, sound activation, latency & playthrough, w/ no effects activated. Again, thanks for your assistance.

No you are not - in CLICK THIS LINK Device Toolbar , Realtek has something in front of it like internal microphone or stereo mix. That is what we are asking. What input device do you choose in Device Toolbar to record computer playback? Do not record from the internal mic. Record from stereo mix or what U hear.

Have you done this yet:

Please do that and tell us whether it plays correctly or not.

Please generate a tone (see above) so we know if the problem is recording or playback.

Are you sure you followed including looking in Realtek’s own Control Panel?

Have you right-clicked over the speaker icon by the system clock, then choose “Recording Devices” then clicked the “Communications” tab and set Windows to “Do nothing”?

Are you sure you turned Skype completely off? Please try recording your streaming audio with Skype turned off and tell us what recording device you chose in Device Toolbar to do that.


Yes I am certain I have done all of that, multiple times. I do not use the internal mic, I choose stereo mix, and the generate tone sounded fine. I’m at a loss, as I just noticed that simply recording my voice (not internet audio) has the same problem on the playback (fades in and out). Thanks again, I’ll keep trying.

Then you’ll have to fix the Realtek device so that it records properly, or try recording computer playback using Windows WASAPI as host in Device Toolbar. See: Tutorial - Recording Computer Playback on Windows - Audacity Manual .

To attempt to “fix” Realtek, assuming you have a branded laptop like Dell or HP, go to the computer manufacturer’s web site, and download the audio drivers for Windows 8 and your specific computer model. Get the 64-bit drivers if you have 64-bit Windows. Open Device Manager and uninstall the Realtek Device. Install the downloaded drivers then shut down the computer and restart. If you have Windows 8.1, shutdown from the Windows key + X menu.

See .