[Windows 8.1, Audacity v. 2.0.5] Recording through Mixer

Hello all, I have been using an M-AUDIO MoblePre USB preamp to record with audacity for a few months now with no problems.

Recently, I came into possession of an old Mackie 1202 Micro Series mixer. Since it’s a bit older, it only has analog and 8th inch outputs.

I have been trying to use the 8th inch outputs of the mixer through my MoblePre (which functions as an external sound card of sorts), to record to audacity. While this works, the resulting audio is oddly quiet. The mixer is outputting sound just fine, as I’ve found through testing it elsewhere, and the MoblePre has had no volume issues before, recording with microphones through it. Does anyone have any idea what might be causing this extremely quiet audio? I will be happy to provide more info as needed. Just let me know what I’ve neglected to include that you need!

Thank you for your time!

To ask the obvious, is the Audacity recording slider turned up and are you recording from the correct USB recording device in Audacity?

Is the audio loud enough listening in headphones connected to the Mobile Pre? if not you may need to send louder output from the mixer.


Is this the M-audio interface?

It doesn’t seem to have a stereo line input. You 'd need to go from the XLR line output of the Mackie to the XLR inputs of the M-audio. But that sets a line level on the mic preamp, so you’d need to engage the -30 dB pad on the mixer.

The jack outputs on the Mackie are unbalanced and you don’t have a stereo input pair to match.

Actually, the M-Audio device’s two channels act as left and right channels, allowing it to record in stereo (Audacity treats them as one combined stereo track), the only issue being that one of the 8th inch inputs is on the front, and the other is on the back. Now, the device was modified by its previous owner in some capacity (I picked it up in a second hand store, so there’s no real knowing what they did), so this might have resulted in a change in its function. My apologies for neglecting to mention that. I managed to get it working this morning after I started up my computer, for some reason. I changed nothing, the devices just ‘worked’ (I did try a restart the other day when I posted). The sound quality is normal, and I have my gains both on the MoblePre and the Mackie mixer set at default, with no issues. This problem seems to have somehow worked itself out.

Also, I have just realized that I did in fact say “8th inch” when I meant to say “1/4th inch” in both my original post and my response just now. Sorry for that point of confusion. Both were sent while very tired (as I prepare for a move). Thank you again both of you for your responses.