windows 8.1 audacity 2.0.1 corrupted save [SOLVED]

I recorded my podcast successfully yesterday. I always save project as prior to exporting then If I have to make any modifications I can open it up and make the changes.
I saved project as and it saved and showed the saved file. I exported the show then as an mp3. Luckily it saved fine and played fine but I noticed a mistake during playback preview of show and wanted to import the saved project file and make an edit to the show. I got an error message that audacity did not recognize the aup (sp) file and try to import as raw data. Neither form would playback nor separate back into individual tracks as it always has before.

Is thee a preference setting that I need to change to save in the proper file extension so audacity will recognize its own saved file? I need this fixed before next weeks show.

Thanks for any assistance.

I saved project as and it saved and showed the saved file.

Those are dangerous words. An Audacity Project has an AUP file and a similarly named _DATA folder where the actual show is. It is required that you have both and they be in the same location or folder to open.

Close everything and double click on the AUP file. What happens?

A Project will not Import. You can Open it.


Also 2.0.1 is very old now. I would get the current 2.1.0 release from


I apologize my version of audacity is the latest 2.1.0 I miss typed before.

I made the error of trying to import the .aup file Thank you When just opening it it does work fine. DUH @ me forehead slap. I do keep the supporting files and the aup file in the same folder. I just had a brain error and tried to import it. Thank you for your timely response.

OK I will mark the topic solved. The next 2.1.1 version of Audacity has a better error message if you try to import an AUP file.