Windows 10 upgraded last night. Today Audacity will not record.

using windows 10, audacity 2.3.2 .
After last night’s windows update when I push record on audacity nothing happens. no jagged blue lines across the screen.
down at the bottom it says it is recording but it isn’t.
i uninstalled Audacity , rebooted and and re-installed. nothing changed.
Just wondering if it’s me or a Windows problem. I checked the microphone settings and it’s not that.

Check the microphone “privacy” settings (see:

What said…

Windows 10 loves to save you from your own hardware. You will likely have to “allow” your microphone to work with windows 10.

Thanks, but that’s not it. Microphone is allowed.
What I did notice is that there are two red upside down triangles at the top left. the first one should be green. it says click to pin. But it’s red and there is a second red one at 0.0. When I hover over it it says “Timeline actions disabled during recording”

I would love to know how to fix that. I don’t know what pinning means or how to manage it.

You can see here what the various symbols mean:

What sort of sound card / audio device are you trying to use?

output device is Speakers (2-High Definition Auto Device)

if it helps any to figure this error message out (timeline actions disabled during recording)
Audacity works on my laptop. Audacity 2.3.0. I upgraded Windows on it it too but audacity works fine. It is my desktop that doesn’t work. Audacity 2.3.2 But the only reason i uninstalled and re-installed the lastest version of audacity was because it wasn’t recording.

I see there are previous forum posts using that error message “timeline actions disabled during recording” who had the same problem as me but I couldn’t figure out what they did to fix it.
Thanks for your help.

That message is normal.

When Audacity is not recording, you can right click on the Timeline to open a menu, or left click to start “Quick-Play” (See: Timeline - Audacity Manual)
When Audacity is in recording mode, the right click menu and Quick-Play are disabled so that they do not interrupt the recording.
The message is just informing you that the right click menu and Quick-Play are disabled.

What are you trying to record?

I record stuff off the computer like the sound of youtube videos.

If you’re using “WASAPI loopback”, there needs to be an active audio stream (something playing) for Audacity to record. Audacity will wait in record mode until there is an active audio stream.