Windows 10. Tried to download Lame 3.99.3

Hi I’m having an extremely difficult time w windows 10 and audacity. I’m trying to import MP4. So I go and download Lame. Now I get some huge “debugging check in this application has failed” c/wxwidgets-3.1.1/src/common/Dublin.cpp(102):assert"“Isloaded()”" failed in wxDynamicLibrary::DoGetSymbol(): Can’t load symbol from unloaded library.

I’ve tried many things before coming here and I just want to finish working on my song. How do I get out of this mess so audacity will stop crashing. I don’t care about the lame encoder anymore I found a new, way just help me out. Deleting and reinstalling audacity is not doing crap. It seems like I have to go delete some lines of code somewhere. Please help!!!

LAME is for “Exporting” MP3 files. “MP4” files are completely different.

To “Import” MP3, you don’t need anything - Audacity can do that on its own.
To import MP4, you need to install FFMpeg. See: FAQ:Installation, Startup and Plugins - Audacity Manual

What are the exact steps that lead to that message?


The easiest way to reset Audacity is to reinstall it using the Audacity 2.3.0 installer (available here if you don’t already have it: Audacity ® | Download for Windows “Audacity 2.3.0 installer (25.46 MB, includes help files)”).
IMPORTANT: During the installation, look for the option to “Reset Preferences” and select that option. You will be asked to confirm on first run.