Windows 10 desk mike takes over USB cable

Just downloaded Audacity 2.4.2 on my desktop with Windows 10. I went through and got everything set up to run. I am using an Audio-Technica AT-LP60, USB turntable. When I go to record an album, my settings gray out (MME, LINE-2 USB AUDIO CODEC, 2 (stereo) RECORDING CHANNEL, SPEAKERS REALTEK (R) AUDIO) and my desk mike takes over and records music through it. I lose my stereo quality. It records in mono.

I have went to the settings and it has different devices that I can turn the desk mike on and off with but not Audacity. To turn the desk mike off for Audacity I have to turn it off at the button above the Audacity icon, in mike settings. Audacity is not in the main list, off by itself under a place that says, (ALLOW DESKTOP APPS TO ACCESS YOUR MICROPHONE) if I switch it off, Audacity will not record, even through the USB cables. I have to have that switch on to record, goes back to using desk mike, recording in mono. After I finish a recording and hit the stop button, my settings from above (MME, etc.) go back to there proper setting mode.

Can you help me figure out what, if anything, needs turned off or switched so I can get to using the USB cables and record in stereo again. I just bought this new tower and was using Audacity version 2.2.1 on my old desktop with Windows 10, and it worked perfectly. It did not use the desk mike. Used USB cables as set up. Any help will be appreciated. Thanks for your time.


So when Audacity first starts up, it scans all of the audio devices on your computer and populates the Device Selection Windows you are referring to. If you subsequently un-plug your turntable, then plug it back in, the device tables within Windows may change and Audacity may not have a clue. To fix this, simply do Transport > Rescan Audio Devices after changing your USB setup. Or, simply, exit Audacity and restart.

If you continue to have problems with MME, you can also try Windows WASAPI.

I hope this helps. :smiley:

Thanks for the reply, Jademan. I’ve done everything you mentioned including switching to WASAPI. No go. Still not recording in stereo. I was with both Microsoft and Dell (my computer I’m running) yesterday for the whole afternoon, both ran test and both said it wasn’t Windows 10 or my sound card.

They don’t make my turntable anymore (Audio-Technica, AT-LP60 USB turntable) maybe there’s something there. Maybe it’s outdated and just can’t cut it. When I was with Microsoft, we uninstalled Audacity 2.4.2 and installed version 2.2.1, that was the version I was running in my old computer with Windows 10, and it acted the same way. Used desktop mic and not record in stereo.

I spent this morning shutting this off and trying that and got no results. Still won’t record in stereo. I’m going to try and contact Audio-Technica this afternoon and see if they can help.

Once again, thanks for the input. Appreciate the help!


A couple of things to try:

  1. FYI: the reason that Audacity is below all of the other lists is simply because it wasn’t sold by Microsoft. Apple seems to be doing this too. They bless and promote software that they sell and set everything else aside. See if allowing microphone access to all applications fixes the issue. If it does, then you’ll have something to hone in on.

  2. For stereo recording, set the Audacity project rate in the lower left-hand corner to 44100 Hz, then follow these directions: Troubleshooting: Recording with USB turntables or cassette decks - Audacity Manual

I hope this helps. :smiley:

Thanks again for the reply Jademan. Bit rate was at 32, 41000 Hz. Changed to 16 bit…nothing. Still mono. Even downloaded a Realtec driver, called stereo mix, did nothing. Still mono. Uninstalled and reinstalled at least a half dozen times…nothing. Still in mono. Could it be my sound card.

Looks like video card is NVIDIA(R) GeForce(R) GTX 1660Ti 6GB GDDR6. Sound card is Onboard, Realtek Codec. That’s all I can think of that might be keeping me from stereo. Any other suggestions, I’m open for them.

Thanks for your time and effort.


I just shooting in the dark now but is there a certain USB port the turntable has to be plugged into? I’m grabbing for anything. :confused:

I know the feeling. :wink: To answer your question, no.

OK, so try this:

In the Windows search box, type “mmsys.cpl”, then select the Recording tab. Click on your USB Turntable, then click Properties. Select the Listen tab, and check Listen to this device. Does this work?

My turntable is not listed under the recording tab.

So that could be your problem. If Windows can’t see your turntable, then there is no way Audacity can see it. Everything it does goes through Windows.

On the Audio-Technica site, I don’t see any drivers to download, so it’s back to the manual:

  1. Before installing software, assemble the turntable, following directions in the
    included Owners Manual.
  2. Plug the AC cord on your turntable into an AC power outlet.
  3. Next, use the included USB cable to connect the turntable to your PC’s USB port.
    NOTE: If the signal drops out when using the USB output on a Windows-based
    desktop computer:
  4. Make certain you are utilizing a USB port on the CPU portion of your computer. Do
    not use the USB ports on a hub or monitor, as there is unregulated power to these
    ports which can cause loss of USB connection. Please check the Microsoft website
    for additional detail if needed.
  5. Check to make certain the cable is secured in both the turntable and computer.
  6. On the AT-LP240-USB and the AT-LP1240-USB, make certain the Line/Phono switch
    is set to the “Line” position when using the USB output.

So each time you do this, reboot the computer, try a different USB port and also check to see if your device somehow got disabled: after you click the recording tab and your device does not appear in the window, right-click in the windows and select show Disabled/Disconnected devices.

If this doesn’t address your issue, I would think to try another computer, try another USB cable, or try another turntable. I suppose you could try inserting a USB converter box such as the Behringer U-Control UCA222/202 USB Audio Interface ($19 from Sweetwater). You may also need RCA cables to connect that to your turntable.

I hope this helps. :smiley:

Hey Jademan, I did it all. Uninstalled software, disconnected cables and started like a new project…nothing. Still mono. Turntable still doesn’t show up in “record” box. The “phono/line” switch on the back of the turntable works in either position. When I started over it was on “phono”, so I switched it to line. Made no difference.

My desktop tower is new. I have a Microsoft Lifecam HD-3000 I use for Skype. When I disable it or even unplug it from back of tower, Audacity won’t record. Plug it back in or enable it, Audacity records…mono.

I put on Pink Floyd’s song Money to test. Has good separation but only picked up one side… The cash drawer in the beginning where the sound is channeling back and forth, couldn’t hear anything until the song started. I’m lost. Don’t know what else to do. I will tell you this, on the back of my tower at the top, there are 3 input jacks. One is green, one is black, and one is yellow. I have the Lifecam plugged into the green jack. That’s where it was plugged into on my old tower. Think maybe that needs to be plugged somewhere else? I’ll take any suggestions. My external speakers are Bose and they are USB connected.

I appreciate your time and effort.

So that’s a new one on me. I don’t think I’ve ever seen a green USB jack. :question:

I don’t want to waste your time, so at this point I’m going to have to defer to those that have more experience in this area than I have. :frowning:

Sorry for the misunderstanding, the green jack is headphones jack or audio jack. It has 2 other jacks bedside it. A black and a yellow.