Windows 10 Audacity 2.2.2

I have been using audacity for a couple of years but have only just tried cutting.I can’t make it record after trying to do this, although it says at the bottom of the screen that audacity is recording but the time counter is not moving.

I use a PC to record with a USB CODEC device. I play my music through a Serato controller, with my music stored on a MAC. Everything has worked well until today. I’m attaching screenshots to illustrate the problem. The Audacity Toolbar is greyed out and it seems stuck nothing I have tried will bring it back to 0:0 position.

Yours in frustration…
Screenshot (3).png
Screenshot (1) - Copy.png

The absence of any signal in the meters indicates that no sound is getting to Audacity. Check in the recording tab of the Windows Sound Control Panel to see if a signal is present there (a green meter should respond to sound from the recording device).

The “red mark” is the Recording Cursor in the Timeline.

Once you do get a signal into Audacity, the recording will start and the cursor will move with the waveform (in your top image).

In your lower image you have pinned the play/record head and with that the “red mark” drawing-pin/thumb-tack stays put and the waveform moves while recording.

You “get rid” of the red mark by pressing the Stop button in the Transport toolbar to stop recording.


Oh and BTW 2.3.0 has been out for a while now (with 2.3.1 due late next month) - so do yourself a favour and upgrade.

You can get the latest version from here:


Dear Steve thank you for response to my question yesterday. I’ll try the options you have suggested.