win7 microphone picks up sound

I am a new user so perhaps this is elementary and if so - sorry! I am transferring tape recordings from a Brennell tape recorder using the monitor socket and plugging the other end into the laptop. I am using Audacity v 2.1.1. Windows 7. I find that the mike on my computer is picking up sounds over and above those which are being recorded which spoils the transfer. I have tried muting the mike but this prevents any recording. I have followed the recommendatiosn about selecting the options on the device toolbar such as not to select Microsoft sound mapper. I have experimented with different options on this toolbar. I have reduced the volume on the mike portion of the mixer toolbar all to no avail. I must be overlooking something pretty basic what is it please?

You may have two problems. Most Windows laptops are missing the Stereo Line-In connection that desktops used to have. Some have them all. I had a friend that has a large Lenovo laptop that had all three connections: Pink Mic-In, Green Stereo Headphone Out and Blue Stereo Line-In.

Most Windows laptops only have two and they’re the wrong two.

And just to take this down to the last possible variation, some laptops have the ability in setups to change one connection to multiple things. Consult your instructions.

For the rest of us, there’s the Behringer UCA-202 or equivalent (zoom your browser magnification wider).

Once you get that settled, you can make Windows pay attention to the new sound device in Windows setups. It’s not a connection option. It’s a whole new sound device.


Many thanks. You are right, my laptop does not have a suitable port and it appears it cannot be set up in a different manner. The Behringer product looks just the ticket -

Obviously you are better off with the Behringer but I will mention what could be the cause, as a point of information.

It is possible there is an option in the control panel for your sound device (in the Windows Control Panel) to combine the internal and external mics into one port. This might mean that when you choose the only mic input that you see, it hears both the external connection from the cable and the built-in microphone.

If you could uncombine the mics, you would choose the external mic to record from and then it should not hear room noises.