Win7 can barely hear recording because of static

I want to get the voice from a cell phone before it goes to voice mail. I am not looking for the voice mail message, I just want the “I am not here please leave message at tone”.
This is last recording available to to me. I get loud static and can barely hear the voice. I am going from a cell phone (ear bud port) to PC microphone. I Dial the phone with the recorded voice I want and after it connects, I start Audacity recording. When I record from the audio of an mp3 player, it sounds good.

Try selecting the external mic as recording device in Audacity’s Device Toolbar.

If the external mic is not visible in Device Toolbar, enable the external mic in Windows Sound then restart Audacity.

If the recording is too loud, look in the properties for the external mic in Windows Sound for any boost control you can turn off.

If you have a physical computer mic you can actually hold the cell phone speaker by the computer mic and record your snippet that way.


I have tried Microphone (Sound MAX Integrated) and (Microsoft Sound Mapper) and Line in ( Sound MAX integrated Di-------)
I changed the Recording selected to (Microphone option) it previously was not selected in Windows.
The Microphone option is (SoundMAX Integrated Digital HD Audio Default device) in Windows 7.

The digital mic is likely to be a built-in mic, so it sounds like you still have not enabled the external mic in Windows Sound. Right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click anywhere there in empty space and choose “Show disabled devices”. Right-click again and choose “Show Disconnected Devices”.

If you have a Line-In option then you can connect to that instead (it should be a blue input port on the computer, not pink). It will probably be better quality than using the external mic input, but you may have to turn the input level up.