Win 10 Audacity no longer exporting edit files

I’ve been using Audacity for Windows 10 for about a year. It no longer exports edited files. Everything within the program appears completely normal, but when I export a file then play it outside Audacity, it is exactly the same as the unedited version. I tried uninstalling and reinstalling Audacity 2.3.3 but no improvement. I then uninstalled again, downloaded and installed 2.4.2 but still the same problem. Any ideas?

What changes are you making to the file?
Are you exporting with a new and unique file name?

Simple changes, reverb, amplify, etc. Always saved with a unique filename.

How are you testing the exported file?

If you import the exported file and the original file into a new Audacity project, can you see any difference between them?
If you use the “Solo” buttons to play one track at a time, can you hear the difference?

Thanks. It was simply a matter of rebooting my computer. Should have thought of that sooner. Live and learn. :smiley: