Win 10, Audacity 2.3.3 not recording from web video

I’ve looked here for similar problems, but have not found my particular issue.
After Windows 10 update, Audacity no longer records from web videos or microphone. I upgraded from 2.3.2 to install 2.3.3 and reset preferences. When I try to record what I’m hearing, the mic levels show green briefly, and there is a burst of waveform, then no levels and waveform flatline and the moving triangle cursor and bar is red–isn’t it supposed to be some other color? The recorded file has occasional bursts of staticky sound, but is mostly silent.

Log begins:
“10:15:35: Error: Couldn’t find symbol ‘AudacityModule’ in a dynamic library (error 127: The specified procedure could not be found.)” then tries to load FFmpeg libraries, has to prepend PATH to do so, eventually loads successfully.

I’ve tried various MME, Win Direct and Device settings but no solution yet. Any ideas for what to try next will be appreciated.

That’s a harmless error. You can safely ignore it. (It’s been fixed in the next version of Audacity).

To record sound that is playing on the computer, you may be able to record from “stereo mix” (if your computer has that option), otherwise use “WASAPI loopback”. See here for details:

solved. Thanks. Changed to WASAPI and picked the correct recording device and everything’s back to the excellent normal.