will not download

Can I get some help please…Ive been using Audacity for almost a year..no real problems until now..all of the sudden it doesn't work..I cant get it to load on my computer…I cannot access any of my files…all the music Ive ever recorded has disappeared...its as tho Ive never had it and its never existed…I have no idea why…I am not particularly computer literate but Ive never really had a problem like this I couldnt fix…I have no idea what happened or what to do.
Eventually I did the only thing I could think of which was to try to reinstall it…I tried to uninstall it 1st but since it seems to have just disappeared off my computer for no reason there was really nothing I could do…I suspect its still there somewhere…Ive gone to the website and tried to download it again..when I click the link nothing happens...I cant get the download to open…I cannot even get the download button to respond…its as though anything related to this program has been disabled on my computer...Ive lost my entire catalog of music…I dont have a problem with starting over but Ive never had a problem with this computer before and everything else is working fine…its the current version on Windows 7
Again Im not a technician Im a musician but I could really use some help here…does anyone have any idea what I should do? Thanks

Sudden, unexplained, massive failures like this can sometimes be traced to your hard drive filling up.

Start > My Computer > right-click C: > Properties.

This may be different on your machine.

Pay particular attention to the suffix on the numbers quoted. I once sailed into repair mode confident that I had 128GB of space left when in fact I only had 128Mb and had achieved machine failure. This may be more fun than you think, because if you jam the machine too much, it may not let you delete things to fix it.


makes sense but I just don’t think that’s whats happening...I really havent downloaded too much on to this machine and the hard drive is only about 1/4 occupied if that…im basically only using about 50 GB of 250 GB as far as I know…I monitor my usage pretty frequently and unless there is something very strange going on which is possible I just dont think that's the problem..the really strange part to me is that when I go to the website to re download the program when I click the link absolutely nothing happens which shouldnt have anything to do with whats already installed on my computer..Ive been in situations before where something like this happens and I go back online the next day and it works which means there might be something going on with the webpage but Ive tried some alternative servers and pretty much the same thing happens..I've found a few of my lost music folders in different places on the computer but they wont open…I am not a computer person at all…I really need someone to walk me thru this as I simply cannot afford to buy another computer to record with…if it comes to that I`m just going to buy some studio time but I need to figure out whats going on…is there anything I can do? thanks…doug

Please use paragraphs in your posts. One solid block of text is not very inviting to read and many people will be put off from reading it at all.

Do you have any suggestions what I can do to fix this problem? Thanks

Which version of Windows are you using?
Is there more than one user account on the computer? If there is, ensure that you are logged in with your usual user name.
Have you tried rebooting the computer?

I am using Windows 7 Home Premium 64 bit on an ASUS laptop computer…the Audacity program was up to date.

I am the only person that uses this computer. There is one account.

I have restarted the computer several times since this problem started.


Is your antivirus program up to date?
When was the last time that you did a full, in depth, antivirus scan?

Most virus scanners have a “thorough mode” where you can’t use the computer for a while. It runs in the foreground and digs deep instead of trying to stay out of the way in the background.

And yes, occasional paragraph breaks are good for readability.


I am using Microsoft Security Essentials on this computer…I ran a full scan last night and there were no issues detected.

When you type, press ENTER twice every few sentences. Otherwise what you write is unreadable.

What exactly was the problem to begin with? That you could not start Audacity?

If you open “Computer” and put “*.AUP” (without quotes) in the Search box can you find all your AUP files? You may have to double-click on the drive first, search there and then if you have more than one drive, click “Search again in Computer”.

I would suggest downloading the 2.0.5 installer from http://audacityteam.org/download/windows and run it with the “Reset Preferences” option enabled. See http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#reset .

We can’t help you if you can’t download. Do you still have the 2.0.5 installer on your computer? Look in the Recycle Bin. It’s called “audacity-win-2.0.5.exe”.