Wierd Noise

Hi, I got this wierd noise after i turn up the volume with amplify and removed the noise with noise removal. I can’t really describe it, but it sounds like a robot if you can say that.

I’m using the 2.0.4 version if that can be of any help.

Thanks for any help. :slight_smile:

You can get a robotic, honky, tinkly sound if you apply Noise Removal wrong. Noise Removal is always a toss-up between cleaning a show and causing more damage. Always use the smallest possible Reduction (first) value. Sneak up on the correct value. Don’t automatically assume removing everything with a really high number is best.


What do i need to edit in noise removal to make zero background noise and zero mechanical noise? Because when i try to lower the noise reduction, then the noise is louder the lower it is(Ofc). But the mechanical sound begin before the background noise is gone. I don’t know what to do :frowning:

Post some of the work in WAV format.


Include a portion that contains a silent stretch (noise only) and then a portion with the performance.

Nobody can get rid of non-constant noises like a car starting up, a background TV show or a jet going over. Noise removal is used for fan, air conditioning noises or maybe bad cable buzz. A single constant noise.

Noise Removal works in two steps. You let the tool taste the noise by itself (Profile Step) and then you run the tool again and it tries to remove the profile sound from the show.

If there’s enough difference between the noise and the show volume, you might be able to use the Noise Gate. All the sounds below a certain level go away.


We need the raw show. As you shot it, not after you messed with it.

Okay, but when i record my mic it is very very low, it’s really hard to hear it without editing.

Don’t help us. Post what you shot.

I got some problems posting a file, i click browse, find the file, click add the file, but it comes up with a error.

I have 2.x and it is smaller than 2 MB.

I made it work now.

I think i fixed it, i played with thge settings, and i can’t hear it anymore after i uppeed the sensitivity to 4. :slight_smile:

I will stil do some more testing to make sure the sound dosent come again.