Why is it "rerecording".

When I try to record an additional track after recording the first it is recording the present sound as well as the previous track into the new track. At a much higher level at that. Example: last night I recorded three tracks. This morning I wanted to add another. When I started a new track it recorded all three previous track as well.

  1. You must be recording a real, physical device like Mic-In or a USB Microphone and not a Self-Recording device like Stereo-Mix.

Edit > Preferences > Devices > Recording > “USB Audio Device” (for example)

Edit > Preferences > Recording > [_] Playthrough (de-select)

Did that help?

You might restart Audacity if you make that many changes and see if the changes “stick.”

That’s exactly how I have it set. Except as mic-in.

If you are not already doing so, use headphones.

What output device is selected in Audacity Preferences or Device Toolbar? If you are recording the mic connected to a mixer or interface and sending Audacity playback to that mixer/interface, don’t send the playback back to Audacity to be re-recorded.


Been using headphones. Output device selected is “Realtek HD audio rear output”. Other option is “Primary Sound Driver”. Switching does not help. Not using any mixers or interfaces. Just guitar or microphone straight into input.

The only way that I can get it not to do this is to deselect Overdub but, of course, I can’t here the other tracks.

Then you still have some pathway open that is recording playback.

Look in the Windows Control Panel for “Sound” and Realtek’s own control panel. Try muting the front or other outputs if there are such. What version of Windows is it?

The other explanation is that the sound device is just broken and records stereo mix even when mic is selected. It can happen if you have broken or outdated audio drivers .