Why is it adding the track number to the name tag?

I’m reencoding some mp3 music files (lower bitrate). The reencoding is working fine, but when it’s exporting the new file, it’s changing the song title tag by adding the track number to it, which I do not want.

For example, original filename “01 In The Beginning”, and original title tag is “In The Beginning” (no number). That’s the way I want it kept.
I reencode and export, and now the new filename AND TITLE TAG both say “01 In The Beginning” (with the track number).

How to I do it without the track number being added to the title tag? The only option I’ve seen is when I export, my choices are ‘Using Track Name’ (default), ‘Numbering before Label/Track Name’, and ‘Numbering after File name prefix’. But I can’t seem to tell it I don’t want it changed at all w/no numbers. So for now, I let it do what it does, then have to manually edit each song when it’s done.

Assuming you don’t want to make edits in different parts of the tracks, you would be better using Chains, as Koz suggested earlier. When you export multiple, the Track Title is always taken from the Track Name or Label (if you have a Label Track) and the Track Number is taken from the order of the tracks or labels.