Why Does My Recording Stop After 50 Seconds?

I just installed Audacity 2.1.3 (with. the installer) on a Windows 10 laptop and have tried a couple different recordings and Audacity stops after recording for between 40 and 50 seconds. I’m using a Sony A7 DAT → ESI U24 XL → Windows 10 laptop. I had this problem with my old machine but it was a piece of junk and I assumed that this new machine would be different so it must be something in the setup. I tried searching in the forum but I didn’t see anything related specifically to incoming audio having the problem.

Thanks for the help!

Could try other audio recording-software to see if the problem is specific to Audacity,
e.g. microsoft’s own-brand free app … https://www.microsoft.com/en-us/store/p/sound-recorder-app/
or OCENaudio, also free, which is a bit like Audacity.

Sony A7 DAT

Just a note that DAT is famously unreliable. There’s a standing semi-joke to always double record your shoot so you’ll have something to go with when your DAT tape fails.

Not if it fails.

So your playback may be normal.