Why can’t I hear what I’m recording?

Hi all,

I would like to hear what I am recording, right away.

I used this FAQ: http://audacityteam.org/help/faq?s=recording&i=playthrough which is exactly what I need to do: “To monitor your recording”

The problem is that I don’t find the option “Turn up the playback volume and turn off the “mute” checkbox for your recording source (usually “microphone” or “line in”).” in windows VISTA (I remember where it was on XP).

And I also tried to use the option: “n the “Audio I/O” section, turn on the “Software Playthrough” option.” but this gives me a huge sound lag and it is really not what I want.

Anyone could help me with this situation?

I have:
Windows vista 64 bit
On board sound card
ASUSTeK Computer INC. P5K Rev 1.xx

Thank you very much for you help.

Me too, but I’m not on a Vista machine at the moment and I can’t remember for sure.
Have a look in the Windows Control Panel, you may find it there
Start > Control Panel > Hardware and Sound > Sound (if you’re using “Classic View” there’s a direct link to “Sound” in the Control Panel)

I went there and did not find this option…

Thanks for the reply though

Anyone using Vista could help? That would be very nice. And perhaps you guys could update the FAQ at the same time if we have the answer?

Thank you.

Anyone ever tryed that on Vista?

Ok I solved my problem.

If this help anyone:

1- I have motherboard ASUS P5K: So I went to their website and updated my sound drivers: REALTEK
2- I then have the Playback option in my sound menu
3- HOWEVER!, I had a USB mic and playback DOESN’T work with USB microphone.
4- I plugged in a standard microphone with a AUX connection (like headset connection) in my PC and now playback works.

When you plug in a USB device like this your computer hands over control of all sound services to the USB device - both input and output. Since you USB mic doesn’t have a set of speakers, you then don’t get any sound from the computer (not even the normal computer sounds).

All you need to do is to get yor O/S and Audacity to retarget the sound output onto your computer’s on-board soundcard. (In Windows use Control Panel > Sounds and Audio Devices > Audio > Sound Playback - I don’t know the MAC equivalent) - in Audacity use Edit > Preferences > Audio I/O > Playback Device - you may need to close and restart Audacity for the change to take effect.