White Noise....killing me!

I’m using a Samson G-Track USB Condensor Mic on Windows Vista. I’m trying to record my classical Ibanez EW28KOENT by not plugging it in (too much finger noise).

I’ve got the mic positioned about 8-12 inches away (maybe closer, haven’t measured) from the 12th fret of the guitar, and I’ve got to crank the mic level up to almost 3/4 of the way up to get it to register the guitar sound (and it’s low even then). So when I normalize the audio, it’s got a ton of White Noise due to having the volume upped during normalization. Then it plays the sound nice and clean, but if there is ANY lull in audio the white noise comes back. I’m talking split second lull here.

The mic itself is powered by the USB port in the computer so I don’t know if there’s a way to up the volume on the computer input or not. It’s driving me crazy and I’ve got a deadline I’ve got to meet.

Is there anyone that can help me out??

Thanks guys!!!


Any reason you’re not placing the microphone opposite the hole? The strings don’t generate the air movement, the body and hole does.

USB microphones are low. They have to be because they have no sound mixer to adjust levels during the performance, so they have to never overload. Overload and clipping (crunchy sound) is deadly and permanent.

Just to be perfectly clear, the white noise comes and goes with the notes? Are you sure? can you hear the hiss “pumping” with the music? That is very wrong.

Has this ever worked?

Some computers, typically Windows machines, have provision for auto level setting performance sound. Windows machines are business computers and designed for Skype and Conference Calls. Those take echo cancellation and automatic volume setting. Pretty much the exact opposite of what you want.

Sometimes, you can dig around in the Windows Control Panel settings and turn it off. Sometimes, the microphone has auto settings and you can turn them off. Does the microphone come with its own control panel? Is it turned up? Does it have options for Auto of any kind?


Oh, yes. This microphone comes will all sorts of controls and settings. It’s also a supercardioid. It receives sound from one and only one direction. Are you sure you’re playing into the active direction?

If you’re not, the sound will be terrible. Consult your instructions.


Yes, you get a better sound out of it and into a mic if it’s positioned just off of the hole, you get a better mix of Bass and Treble.

Yeah, I’ve got a recording somewhere, I’ll upload it when I find it, just have to recover it. I also upped the levels to it, but yeah, you can get good sound (not levels) with the notes, but when there is nothing there, it’s white noise (and it seems it raises when there is nothing). I do voice acting with this mic and it works fine with voice. As a matter of fact, the audio I have is voice and guitar, so when I uplod it, you’ll see.

Yeah, like I said in the post I had to turn it up 3/4 of the way to get sound from my guitar to it at a resonable level.

Yes…and I consulted the manual…Did everything that it said, too much white noise still…sample coming soon.

Page 15 of the manual.

Forget the computer for a second. You should be able to yell into the microphone and get the red overload light to come on. This is just a test. You won’t damage anything as long as you don’t try to record that way.

It’s possible your USB connection isn’t up to the task. Not all USB connections are. You might try a different USB connection if you have more than one. Many USB sound problems can be resolved by running the device through a simple wall-powered USB hub. The microphone gets its operating voltages from the hefty wall power supply and not the ratty power from the computer. Use nothing else on the hub and make sure it plugs into the wall.


Okay, here’s a file: I’m trying to learn how to sight read sheet music so it’s a pretty poor sample. This is after I normalized, and then I upped the volume in the guitar part so there is white noise throughout the guitar part.



Hmm…I didn’t use another USB port, the one I used is a eSATA/USB combo port, that may in fact be the problem. I’ll check it when I get off work.

I’m about 100% positive it’s the mic. I can place it an inch from the guitar and it still barely picks it up. Just have to invest in a pre-amp for my dynamic mic I guess. :imp:


That’s not what I said to do. Stand right in front of the microphone and yell. !HA! very loudly. You should be able to get the red overload light to come one. If it does, the problem may be somewhere else. If it doesn’t, the analog portion of the microphone may be fried.

What happens if you plug your headphones into the microphone?


I’m an ID10T.

What is it Occam’s Razor, the simplest solution is probably the one that works? Well, I went into my properties of my USB mic in Windows and low and behold…windows had it turned down to almost NADDA. Turned it up all the way…done, it works.

I feel stupid :laughing: :laughing:

Thanks for all the help, I appreciate it!