White noise during recording with AKAI EIE Pro

So I’ve been trying to record a mix from my DJM-700 dj mixer into my audio interface (akai eie pro), which then goes into audacity which is running on a brand new MacBook Pro. Every time I try to record my set, at some arbitrary point the recording turns into a giant wall of white noise!! I’ve tried changing the sample rate and bit depth in audacity as well as making sure the hardware play through and other boxes in the recording section in preferences aren’t checked. I’ve also played with the settings on the audio interface itself and this does not seem to change anything. This is really bothering me as I need to have the ability to record these mixes on my MacBook! Any help would be greatly appreciated!

It’s very unlikely to be Audacity at fault.

Reconnect all the cables and restart the Mac. The weak link is probably the AKAI. USB devices need the computer to reboot often.

Also try changing the USB cable if the issue persists.

Don’t go overboard with extravagant sample rates like 384000 Hz. Your AKAI is 96000 Hz maximum. Stick to 44100 Hz until you have solved the problem.


There is no working driver for the AKAI EIE Pro for El Capitan.

I’m afraid that interface is a small disaster. The non Pro version is USB audio class compliant and as such, needs no drivers. For the Pro version, AKAI has thrown the towel into the arena. They won’t be updating the driver, probably cause they know the interface contains several hardware design errors. One of these results in phantom power on the TSR jacks. That will destroy mics…

And your problem is the result of another design error in the USB part that results in loss of sync, resulting in white noise in stead of music.

Are we talking about http://www.akaipro.com/index.php/product/eiepro#overview? That has OS X 10.11 drivers http://www.akaipro.com/index.php/product/eiepro#downloads.

I was originally looking at http://www.akaipro.com/product/eie#system_requirements (misled by that also being labelled “Propfessional”). As you say they claim that one is “Class-compliant, no drivers required”.


Just have a look at this thread on the AKAI forum:


Same problem, different solutions, nobody’s happy with it. And that thread is just an example, there are several others…

Alternatively, look at user experience on AudioFanzine the site:


These are real users and in general, they are very positive about most gear.

Or have a look at this review:


I was looking at buying this interface when it came out. What attracted me were the “real” switches" on it and a general feel of solidness. Fortunately, one of the people I do audio/IT support for, bought one before I had decided. He’s using a Mac, but also runs Windows on his machine, for some VST’s and some MIDI software. The AKAI never worked on the Mac side, but even on the Windows side, it was a pita. And then his mics started behaving oddly. That’s when I found out there was phantom power on the TRS jacks and one of the resistors burned out when you put in a TR jack. Once that had happened, mics that needed phantom power only got power on one leg. Some worked, not very well, some didn’t. What was worse, was that some dynamics got roasted when the phantom power was left on by accident. That’s when he threw away the interface. It also was one device I didn’t fish out of the garbage bin…

It is possible AKAI has corrected these design errors. But then they should name the interface “MK II” or “version 2” or something else. They also don’t communicate about problems. When I called them, the only advise I ever got, was “please reinstall your OS”. And all along most people seem pestered with the drivers. Not on the “non-pro” version, as that one seems to function as it should. But that one is 16 bits only. Not really ideal for recording.

Well it seems as though there isn’t really a good fix for this problem, judging from the forums on the akai website it appears as though the akai eie pro audio interface is an unreliable and poorly made piece of gear. Thanks for all of your help though!

A few people on the AKAI forum say that using a USB 2.0 Hub and then not connecting any other USB devices may help. May be worth trying at least.