While recording, audio out in Yeti mic stops

The Yeti microphone normally outputs sound, both what it is picking up and sound from the computer. When I hit record in audacity it stops. Is this normal? I can work around it but would prefer not to.

Audacity > Preferences > Recording. Select [X] Overdubbing only.


That fixed it, thanks! I’ll point out for those who come after to remember to set sound output to the yeti or it will play through speakers instead of the yeti.
I noticed that it also worked when hardware playback was selected either alone or in combination with overdub it still worked, but software playback caused feedback. What do these settings do?

Have a look in the Manual at Recording Preferences for an explanation.

Hardware Playthrough usually does nothing on modern Macs, but the purpose of both Hardware Playthrough and Software Playthrough is to send a copy of what is currently being recorded to the output device selected in Device Toolbar .

Software Playthrough always has latency because the sound has to be passed through the computer, so if Software Playthrough is turned on you hear an echo of yourself when recording.