Where is the "What you hear" setting?

I just DL’d Audacity 2.1.1 on both my desktop running Win 7, and a laptop running Win 8. I have the “What you hear” input option on the desktop, but not so on the laptop. Any ideas as to why this is so?

Microsoft stopped supporting it.


There’s still ways to do it, but it’s not “click here and it works” any more.


It should be click here and it works if you:

  1. set the host to WASAPI (rather than MME or Windows Direct Sound) in the Device Toolbar
  2. choose the … (loopback) as your input device, also in the Device Toolbar (actual description may vary depending on your PC)
  3. ensure that Software Playthrough is turned off in the Transport Menu

Then you should be good to go - the above setup works a treat on my W7-HP laptop