Hello, I just installed Audacity on a W7 machine and am getting an error when I click the record button that reads, “Error while opening sound device. Please check the input device settings and the project sample rate”. I’m using Audacity 2.0.5 and having looked around, can’t find ‘input device settings’ or ‘project sample rate’. I’ve tried uninstalling and reinstalling to no avail. Anyone have ideas on this? TIA


See if there’s anything in that which can help.


If you are using some kind of microphone interface (like the Focusrite Scarlett 2i2) it may have something to do with the drivers for that device. I have a 2i2 that I am using and was having the same problem. I reinstalled Audacity and that didn’t help. I tried uninstalling the Focusrite driver and that caused my computer (Windows 7 Pro) to crash. (I tried uninstalling from the device properties dialog box.) Someone recommended uninstalling the driver with the 2i2 turned off, so I unplugged the 2i2 and restarted my computer, then accessed the driver uninstall application in C:/Program Files/Focusrite, then downloaded the driver again and reinstalled. That seemed to fix the problem. Hope it might help you.

thanks for the replies guys - appreciate it very much.