When will Audacity use Pipewire?

I tried to use Audacity 3.4.2 with my Linux OS and Pipewire is unavailable in Audacity and with newer Linux OS’s Pipewire has replaced PulseAudio. so now Audacity is not very useful to Linux users. Audacity needs to update quickly to incorporate the use of Pipewire to be useful.