When I zoom with the scroll wheel on mouse, why won't it...

…centre in on the position I’m paused at?

If I need to make an edit at a very specific point, I move the marker to roughly where it is and zoom to make sure it’s bang on the right millisecond and I can’t even find it because the pointer isn’t locked at the centre of the screen as I zoom in.

How do I fix this so that whenever I use both hands to zoom in, it only zooms in to exactly where I’m paused and not the centre of the wave which was visible at the time?

Zooming with the mouse wheel zooms to the point in the waveform that the mouse pointer is over.

My method is to zoom in a bit, adjust the mouse position, zoom in some more, etc.

Another method is to use View (menu) > Zoom > Zoom In (Command+1) repeatedly. I’ve changed the shortcut for that menu command to an unmodified key so I can just tap it several times to quickly zoom in on the edit cursor.

A third option is to set the zoom toggle options so that you can quickly zoom in to the edit cursor at your preferred zoom level. Again, I’ve changed the shortcut for that command to an unmodified key to make it easier to use.

– Bill