When I click the microphone, I get a message saying 0 success

*I want to do audio books. I’m new to the technology

Under Audio Setup, try setting Host to WASAPI and then set your Recording Device.

This topic was automatically closed after 30 days. New replies are no longer allowed.