When dubbing pause botton jumps

I have windows 7/64 when I try to dub (record another track to 1 playing)the pause button keeps jumping and the lead track runs slow and the volume jumps in and out what is causing this I am using a mic on my web cam but I do not think that is the cause as the first track was fine

Overdubbing/Multitrack/Sound-On-Sound stresses the computer. It has to perform a stereo mix of the existing tracks in real time and play those to you at the exact time that it’s processing your recording bitstream and putting it on disk. If your computer is too busy to do all of those tasks at once, you get what you have. Stuttering, missing segments, bad speed regulation, etc. etc. etc.

One sure clue this is happening is the computer will do any one of those jobs, but chokes on doing all of them.

You have to speed things up. Close other applications, disconnect the internet, turn off the virus protection, defragment your hard drive, etc. etc. etc. Audacity and most other applications will not run on a full hard drive. Make sure you have enough room – and we’re talking 10%-15% of the drive, not one of two Gigs.



Aside from other problems, this suggests you have enabled Transport > Sound Activated Recording by mistake. Uncheck that.


Thanks Gail this is my first time on this forum .Just wanted you to know that you solved the problem with you above answer. THanks Buddyb.and yes i will most likely need morew help. The old program worked great for me but this one has a lot of extras to iron out!! Again Thanks!! :