When adding a new track it is greyed out and cannot record

Hello I’m new to Audacity. I’d say I’ve had most success and guides for the most part are helpful. I’m on Window 10 2.3.3. Audio interface is Uphoric Behringer 404 HD (4 inputs).
I’ve been able for the last 2-3 days been able to add new tracks and Overdub on current projects however since last night when I attempt to add a new track to record on by selecting a new track and or Transport Record function i get red PINs and nothing/ when I look to the edit there’s otpion to undo record when I haven’t even recorded anything. Typically when I click SELECT on the new track it would typically Highlight the entire track. This is not the case it seems to be greyed out.
I attempted all advice in the manual. such as check whether sound activated record it selected…it is not… scratching my head. it’s probably a simple fix.
Oh yea I even tried to re install the Audacity app and it seemed to about to work correctly as normally expected and was recording for a split second. I undid “Undo Record” the and immediately when trying to attempt record again the red pins reappeared and now can’t record an over dub.

BTW the inputs I’ve tried through the Behringer are additional Guitar (which I’ve got many songs whic have multiple tracks awith vocals and ahrmonies etc. I’ve tried Piano with a simple output not before trying to connect via midi… perhaps this may be the issue?!? today Drums with all 4Mic inptus and Audacity is recognizing the Audio devise and still nothing…

Lastly I’ll say I have no issue attempting to record a new track be it Drums Piano or other in a net new project. all of my current projects seem to have this same issue of not being able to add and record on additional tracks. Please help. thank you.

I’ve had the same exact problem using the Behringer 204 HD. Did you try setting the Playback Device on the device toolbar to Speakers instead of using whatever your interface is listed as? I think that may be what fixed it for me.