What's Wrong Here..?

Why can’t I get my Audacity to record…?
Yes, I have read the manual…

I’m on Windows 7 and I have my Audacity 2.2.0 version.

I am using a Behringer U-Phoria UMC22* unit with a studio quality condenser mic on a boom stand, it is a MONOPRICE Pro Audio Series 600800**. It has a three pronged jack plugged into my Channel 1 with it’s gain set half way. Gain on Channel 2 is off… I have my 'Direct Monitor" toggle pressed “in” and it’s “Output” knob half way at 12 o’clock. My +48V toggle is set to “On” position.

In my software I have all the parameters correct and double checked ( I think…):

Project Rate: 144,100 Hz.
Audio Host: MME
Line In: (Behringer USC WDM AUDI)
Recording Channels: 1 (Mono) Recording Channel
Playback Device: Speakers (Realtek High Definition)

I’m using Default Sample Format at 16 Bits…

  • s/n: S1610641AUX; Date Code: 1610
    ** it draws it’s power from my desk top 'puter through the USB.

So… I am getting the sound from my mic in my headphones okay.
But… when I click on the red “Record” button in the Transport Toolbar…
I get the curser movement from left to right in the Audio Track… BUT NOTHING RECORDS…!!!

I have read and reread the manual and I cannot figure this out.
What am I doing wrong here…? Anybody…?

Maso… in distress. :neutral_face:

Project Rate: 144,100 Hz.

I know about 44100. Is that a typo?


Are you getting the little green signal light on the Behringer?

Can you get the red overload (CLIP) light? Never blow into a microphone, but keep speaking louder and louder and turn the volume up until the red light comes on. Using that volume and setting, start Audacity recording. Do you get any waves?


Yes… I’ll edit that.


I do have a green light, yes.
I raised the Gain and got the red clipping light, then turned it down again.
I raised and lowered the Mic slider in the Audacity interface, nothing…

The condenser mic is supposed to be powered through the USB from the computer. I think that it isn’t getting the power it’s supposed to get. My mic has two toggle switches… One says: [ 0dB — -10 dB ] and the other has a small horizontal line in its left position and a small broken line with an angle in its right position… I worked those two switches in all four of its possible combinations and got nothing.

Your setup looks right (assuming 44.1kHz :wink: ) and we know the microphone is working with phantom power, etc. Is the Audacity recording volume turned-up? (It’s the slider with the microphone icon.)

You might try switching Audacity to stereo. Usually channel 1 is left or mono, but the Behringer may be different. And “just for fun”, try input 2.

You can also try WASAPI and DirectSound as your audio hosts to see if one works. (This shouldn’t make a difference, but WASAPI is the newest standard and MME is the oldest.)

…Unrelated - When you record in mono with a stereo interface both inputs are mixed (summed). The driver usually “leaves room” for two combined signals and with only one microphone/input you may be limited to -6dB (50%). That’s not a big deal because you can boost the level digitally after recording.

You didn’t follow the instructions. Make a test recording while the red overload lights are on.

The UMC22 is a native mono device and should have no trouble delivering a show with Audacity set to Mono. There should be no 6dB error.

Many USB devices take away the volume control. The slider goes all the way up and stays there, but you can have one in Windows.

The bent line is a rumble and thump filter (low pitch tones) and should not affect normal voices. The 10dB switch is to reduce the volume in the case of a very loud performance, for example, playing a trumpet directly into the microphone. It’s “fair warning” to the microphone you’re going to present something loud.

You should be able to go into the Windows control panels and see sound activity. Audacity gets its sound from Windows, not the device. Right-click the speaker icon desktop lower right. And there you lose me. I’m not a Windows elf.

The microphone should have a light on it to tell you it’s happy with the connection. In general, phantom powered microphones drop dead if the phantom power is low or damaged. Generally, Behringer devices are very good about that.


Do you have any other connections between the UMC22 and the computer? I expect just the USB cable to be enough.

There have been instances where new users also connected an analog cable to the computer and used a bad connection on top of that, killing the recording.


Apparently, the microphone has no “Phantom OK” light. Generally, if you can hear your voice at the UMC22 headphone connection and get an overload light, the microphone is OK.

The UMC22 +48v light is on, right? That’s the voltage supplied to the microphone. That’s the phantom power. It’s called phantom power because it goes up the cable to the microphone and it doesn’t affect the sound coming back down the same cable. Each is a phantom to the other.

This little dance requires a three-pin XLR cable. No adapters. The only option is plugging two XLR cables into each other to get longer length. One not-obvious advantage of these cables is the length. There is almost no practical limit. Try to keep them shorter than a hundred feet or so.

I’m using the overload light as a test. There is no condition where you would get the light during a normal performance. Also it’s good to know how to get there and what the knobs and controls do at their extremes.

This is the “know your tools” thing.


Right now I am a little overloaded with all you’re telling me. I will take some time to work on this…

The PR setting is 44,100 Hz… My typo.
My second channel is with only a standard phone jack. I plugged my Stratocaster in that and it also did not record.
I can get a clipping red light on my Behringer U-Phoria gadget as well as a through signal to my earphones if I turn up Gain… telling me that the mic works. The +48 volts switch in indeed on… All of my cables are standard length as they came… There is only one connection between the UMC22 and my computer and it is an USB type… I tried it in both mono and stereo… I tried all three available “Device” settings…

Afterthought… Could there be something wrong with my settings in my Windows 7…?

Could there be something wrong with my settings in my Windows 7…?

Yes. That’s almost certainly where it’s falling apart.

Right-click the speaker icon on the lower-right corner of your desktop (Leave Audacity closed). One of the options that opens should be the Windows sound control services. Volume Mixer?? Something like that. There should be volume controls, bouncing light sound meters and muting controls??

This is where the Windows elves take over. I can’t give good detail on this.

Even if you get everything else working, Windows may try to apply voice processing to your music. You may get music that bubbles, garbles and fades by itself. That’s another set of Windows controls.


This seems to be a lot of work for a simple job, but it’s not the job Windows machines are designed to do out of the box now. They’re business machines and they come all set up for conferencing, chat and business meetings. Not songs.


I got pieces.

Start (lower left) > Control Panels > Sound.

That should give you a control panel with all the Windows settings.

One of those tabs should show you the USB sound connection from the UMC22. It may not be called that. USB connections can be named anything. It could be called USB Audio CODEC. There might be the sound meter in that panel, too.

Am I losing you?

I didn’t entirely understand Windows when I was using them and I still don’t.


I borrowed a machine.

Start > Control Panels > Sound
Switch to Recording tab. The thing on the right is a volume meter. Note it says Microphone, but in smaller letters it admits it’s really the USB Audio CODEC which is the Behringer I plugged in. I have a smaller cousin to the UFO202.


Attn KozMan…

Well… We’re getting somewhere here now, but…
I still don’t have it.

BTW… I really appreciate your effort on my behalf.

Here is what my Sound Panel looks like and it’s not the same as yours:
Sound Panel.jpg
If I am just missing some drivers, then why didn’t I get those when I downloaded the Audacity in the first place…???

Apparently, Windows machines take USB Drivers.

I wonder if that’s true, though. I suspect if you didn’t use the rest of the software package they send you and just plug it in cold, it just works…

I can’t get anybody to tell me which Windows versions work.
Screen Shot 2017-11-26 at 20.26.26.png
Not everybody has a Facebook account. It just seems that way.

I can see one problem. Somebody posted that ASIO4ALL comes down as part of the driver package. Audacity doesn’t work with ASIO.

I would still be awfully tempted to try the interface without the driver software.


why didn’t I get those [drivers] when I downloaded Audacity in the first place…???

Audacity doesn’t get the sound from the UMC22. Audacity gets it from Windows. Windows has to know how to receive the sound from the USB cable before Audacity has a shot at it, and that’s where the drivers come in.

Still, drivers are usually needed when you have fancy control panels in software and the device and computer have to talk to each other and coordinate to get things done. This thing is a mono USB audio device. It doesn’t get a lot more simple.

I suppose the marketing department got their fingers in there…


You can post a simple picture on the forum. Scroll down from a text entry window > Upload Attachment > Browse.



I should have figured this out for myself…
I have seen this format before on another site.
Here’s that picture:
Sound Panel.jpg
How do I get the drivers that I need…??? Do you have a link for them…?

I tried: http://semantic.gs/microphone_usb_audio_codec_driver_download

And… It didn’t work…! :neutral_face:

In the one that says “mine”, what does the writing say under “Line in”? (it’s too small and blurred for me to read).

You see the green bars to the right? I had music playing, so mine are half dark green. Play music and watch the green bars. Do yours change?