what have i done

window 10, 2.3.2 recording thru audiobox usb . When I try to add a second track it starts at the end of the first guitar track. it all started when I would mix to guitar tracks one of which would be out lined in yellow. have never seen this, any ideas, thanks james

To start recording on a new track, (rather than appending),
you now need to tick a box in Audacity preferences …

https ://manual.audacityteam.org/man/recording_preferences.html

Are you Overdubbing? You didn’t say that in your posting. Overdubbing is a special case where Audacity plays your old tracks to your headphones while you’re recording a new track. It has settings so your new track arrives in musical time to your old tracks, so you don’t have to do time shifting to make everything line up.

And yes, there is a setting in Record Preferences that lets you add a new track to the end of the old track, or start a whole new clean track.

It’s actually a little more complicated than that. R used to start a new track and SHIFT+R would append to an old track. Newer Audacity versions reversed that. You can change it back with Edit > Preferences > Recording > Record On A New Track setting.

Only Record A New Track is good with Overdubbing.



Audacity doesn’t naturally line everything up. You have to test and set “latency” yourself.


don’t see how those settings changed, but you right, i’m good to go. thanks