Weird clipping anomaly - question

I must have changed some recording preferences because all of a sudden when I record audio, the signal clips at the 0.5 mark on the waveform display. (It used to clip at the 1.0 mark, which is to be expected.)

What did I do and how can I fix it? When I import audio from my Zoom recorder, it doesn’t seem to have this problem.


Bill, we need more information to help you. Version of Audacity and Windows, see the pink panel at the top of the page.

When you record, what device exactly are you recording with (make and model number)?

The most common reason this happens is that you are recording into one side only of a two channel device, but setting Audacity to record in mono. Or you are plugging a mono cable into a stereo jack.

In that case set Audacity to record in stereo in Device Toolbar then split the stereo recording to mono in the Audio Track Dropdown Menu. Then close the silent track using the [X] button top left of the track.


I am using Audacity 2.1.2 on Windows 7 professional.

I tried your suggested solution. No dice, it still clips. (I could send you a picture but don’t know how to append a .jpg to this post.)

Let me add that it worked fine for two and a half years. I recently changed some of the recording parameters as my syndicator noticed that I wasn’t delivered MP3 at a high enough quality level. I’m sure the problem was caused by those changes, perhaps by me inadvertently fiddling with some other preference settings, but I can’t figure out what.

I am recording at 44100 Hz 16-bit PCM.


Bill, we cannot see your computer or your recording device. What is the make and model number of your recording device? Are you saying it is a problem when you use the Zoom recorder as a USB interface? If so what exact Zoom model is it and what exactly are you recording into exactly what inputs in Zoom?

Please see here for how to attach files:

There is no setting in Audacity to clip at a particular level. If you want to, reinstall Audacity with “Reset Preferences” checked (ticked) half way through the installer.


The Zoom is fine and is not involved in any way with the problem I am experiencing.

I am recording directly into Audacity via an Lexicon Alpha box attached to my PC via the USB port. Attached is a picture of the clipped waveform.

Your comments suggest that the problem might be with the Lexicon box, since that’s where the A/D conversion is taking place. Let me figure out whether I’ve changed anything with that box. Meanwhile, thanks for any ideas you might have.
Audacity Clipping.jpg

What are you connecting to Lexicon, and where - an XLR mic? You might simply have a loose connection somewhere.



I’m feeding the Lexicon from a 286s dbx Mic Preamp/Processor, into which I’ve plugged my Electrovoice RE20 Mic. Let me check all the connections, but I suspect the pre-Amp because not only is it doing this strange clipping but I seem to have lost a bunch of gain.



Clipping at 0.5 is very common when somebody connects a loud, powerful, Line signal such as from a mixer or headphone out to a connection which is expecting a low level microphone signal—think butterfly wings. Because of the way mic preamps work, they work less well when you put a volume control on them. So people don’t.

It was a surprise to me when you said the computer is connected with USB. The computer pink Mic-In is a favorite place to create this problem.

No, you can’t connect your mixer, external Mic-Pre or tape machine to that socket (as a rule).

So you’re looking for a mismatch like that. You don’t happen to have an analog sound cable connected to the computer in addition to the USB??? People have done that.


You can make Windows machines give you sound boost, sometimes when you’d just as soon not have it. Consult your Windows sound settings. I think that will just give you loud sound. I don’t think that will give you clipping.


Without going into the instruction book for your equipment, a number of sound processors have volume indicators. The simplest is a single light that happily flashes green when the sound is optimal (and doesn’t flash at all when it’s too quiet. It starts turning yellow when you get slightly louder and orange and then red when you’re way too high.

I suspect you have a flashing red light somewhere. I look for those because I’ve been doing this for a while, but if this is your first experience with sound recording, you may miss it.


Yes, it does have lights. Apparently they go from “We Don’t Care” to “Overloaded,” what do your lights say? I expect them to be blasting red at you.