Waves L2 crashing 2.3.0

Hi,

As topic states, every time I open waves L2 limiter it crashes audacity as soon as I close the interface, whether I have actually used it or not.

This didn’t happen previously, I’m unsure if it’s a bug with the new 2.3 version or not…

I have already tried:

  1. Using plugin located in /Plug-Ins/VST/WaveShell1-VST location
  2. Using plugin located in /ksWV/aufx/Waves: L2 location
  3. Disabling graphical interface

Also a note:
Previously I could just open L2 and apply parameters without selecting anything, but now, prior to crashing, Audacity will state that I’m required to make a selection before applying the effect, maybe this is related?

Thanks.

“Waves” plug-ins do not support Audacity. See: https://www.waves.com/support/tech-specs/supported-hosts
(There may be one or two Waves plug-ins that do work in Audacity, but that’s a “lucky accident”. Waves do not intend to support Audacity.)