Waveforms & Sound are GONE!


I’ve been editing a recording for a while and recently downloaded new plug-ins (Fab Filter Pro). For some reason, Audacity kept crashing every so often while I used them. Suddenly, it crashed to the point where I can no longer open the file with any waveforms or sound whatsoever! I’ve tried restoring older files, etc. but this keeps happening to this one particular project! Any advice on how to get it back to normal is appreciated!! And any insight on why this happened in the first place would help too! :frowning:

You likely need to reset your settings by emptying out the Audacity folder in the Application Support area. (Deleteing and reinstalling won’t get third of them; you have to do it this way.)

Here’s how to do it: https://manual.audacityteam.org/man/installing_and_updating_audacity_on_mac_os_x.html#purge

You’ll need to reload your plugins afterwards if you still want to use them.

Just tried and it still didn’t work :frowning: Thank you anyway for your idea!! If anyone has any others, please let me know!