Waveforms and labels BOTH disappeared!

Hi. I’m using Audacity 2.1.0 on Windows 10, and I just ripped the audio from a cassette. After deleting unwanted silence, labeling each song, and SAVING THE FILE, I used a couple of effects. (Definitely Normalize, I think Amplify, maybe one or two others.) I don’t remember what the last effect I used was that caused this, but now the waveforms and the labels have both disappeared! The audio still plays just fine, but I had planned on exporting the labels so I’d have files for separate songs. I can’t do that without the labels, and I can’t add those back in without the waveforms visible.

I’ve tried restarting my computer; no luck.

Anybody have any idea what I can do about this? I really hope I can retrieve those labels that, again, I’m 100% positive I saved.


Do you mean “Saving the Audacity Project” or “Exporting an audio file”?

Note that an Audacity Project is not just one file. It is a file AND a folder.

Example, if you save a project as “my-project”, Audacity will create
a file called “my-project.aup”, and
a folder called “my-project_data”

The folder contains the audio data for the project. The file contains instructions that tell Audacity how to structure the project.
If you delete or modify the “_data” folder, you will damage or destroy the project.

That’s a pretty old version. You can get the current “Audacity 2.3.0” via the Audacity website: Audacity ® | Download for Windows

Thanks for the clarification-- my mistake. I saved the Audacity Project, which still plays the audio but doesn’t display the waveforms or the labels I added. What I would like to do is export the audio as separate files divided by the labels, but I can’t do that because the labels are gone.

Thanks-- I’ll do that. Do you think that’ll solve the problem?

so what does it display? (a screenshot or photo could be helpful - preferably a screenshot)

Probably not, but worth a try. There’s been a lot of bug fixes since 2.1.0.

I attached a screenshot. As you can see, it just looks blank. The audio plays fine, but I can’t do much of anything with it.

When the audio plays, do you see the level on the playback meter or on the recording meter?

Have you tried upgrading to Audacity 2.3.0?

It’s on the playback meter.

And I haven’t upgraded yet, but I’m about to, and if it solves anything, this thread’ll be the first to know!

Wow, it looks like upgrading to the new version solved the problem! Go figure.

Thanks so much for your help!