Waveform WAY too small.

I’m using Audacity 2.3.0 in Windows 10 and my waveforms are absolutely miniscule. I’m using a Blue Snowball USB microphone to record spoken audio samples (no music) and the Waveforms are garbage. I have to zoom in to see any detail and they’re registering at about -0.15 to 0.15, yet when I play them back they sound really loud (Playback Volume set to 0.50). I’m recording in Mono, 44100 Hz, 16-bit PCM (32-bit float makes no difference, either). I have tried/checked the following:

  • I realize you need to be REALLY close to this particular microphone to get good, clear sound quality. I’m as close as I can get.
  • I have the correct microphone selected in Audacity
  • The Recording Volume/Gain is at 100% in Audacity
  • My Blue Snowball mic is set as my default mic in Windows. Recording Volume is at 100% in my Windows sound settings

I don’t know what else to do. I’m not a techie, I have no idea what kind of sound card I have (or if that even matters in this instance).

There’s a switch on the back of the Snowball. You should be in position 1 Cardioid (directional). Position 3 intentionally reduces the volume. Announce into the company name.

That help? Many home microphones record low volume to keep you out of trouble. Low volume can usually be fixed. Too High Volume or Overload is immediately and permanently fatal.

Record a short test. Select the whole thing by clicking just right of the up arrow.

Effect > Amplify > OK.