Waveform used to not clip, but now it does???

I have been recording both clean and distorted sounding guitar into Audacity. Last week while recording, the blue colored waveform would show up nicely, fitting perfectly in the middle of the space where it goes without any clipping whatsoever. But now for no apparent reason, when I record, the waveform shows up huge and fills up the entire space where it goes, clipping really bad. I myself have not made any adjustments or settings changes to Audacity, but can not speak for the computer itself. I don’t want to edit the actual recording, I just want to know how to make the waveform go back to the way it was.

Thanks 4 any tips!

From your user name I’m guessing that you are a Linux machine, so I’ll move this to the Linux board.

Which Linux distribution are you using, and what sort of sound card / audio device?

Distribution: Arch Linux
Sound card: creative sound blaster CA0106
Audio device: DigiTech RP350 guitar effects board

Are you recording from the USB output of the RP350 or through the SoundBlaster audio input?

What settings are you using in the device toolbar?

Either way, check the levels for the appropriate input device in “AlsaMixer”.
To open AlsaMixer, open a terminal window and enter:


(the manual for AlsaMixer is available online if you need it: http://linux.die.net/man/1/alsamixer)