Waveform Display

Hello. I recently downloaded AudaCity to my desk top PC. I have a copy of AudaCity on my laptop, when I am recording, I am able to see the peaks all the way up to & past 1.0 as shown in the help manual (2nd picture). However, the copy I just downloaded to my PC cuts off the tops of the peaks around 0.75 (1st picture). What do I need to do in order to be able to see the higher peak level as shown in picture 2? Thank you.

Oddly, people normally have this problem backwards. The desktop machine works fine and the laptop fails.

What usually causes this is plugging your powerful, robust, line-Level stereo signal into the delicate, sensitive Mic-In of your sound card. The signal overloads while it’s still analog, so the digital services haven’t had a chance to mess with it yet.

Are you plugged into the (usually) Blue socket, the Stereo Line-In?



What is your analog source? …i.e. What hardware are you recording from? Is this the exact same set-up as your laptop, and are you recording the same exact audio?

Since it appears to be clipping at 75%, it looks like a problem on the analog side… It looks like you are feeding an already-distorted signal into your soundcard. Otherwise, there might be something wrong with your soundcard. The ADC in a soundcard normally clips at exactly 100% (0dBFS).

Unless it’s a configuration setting, there’s usually not much you can do in softwareNormally, you have to reduce the analog signal. If the signal going into the ADC is too hot, the ADC clips and a distorted-digitized “wave” gets fed into your recording software.

Thank you for your speedy responses.

In response to kozikowski’s question: I used to have Audacity installed on my PC until it crashed & I had to reinstall it. I used to have it plugged into the front mic jack on my PC & it worked great. I tried all afternoon trying to figure out why I couldn’t get it to work like my laptop & display the peaks past 0.75 before posting this question. Long story short, plugging it in the blue input jack as mentioned, it sounded like I was recording a song in a blender…choppy, crackly, skipping, distorted really bad. I was posting my reply to your questions & by some $14.95 miracle, I went back & tried one more time & it worked giving me the display as shown attached. I can only think that it was the switching of & test recordings from each jack or I have NO clue how it happened.

Thank you for your responses. They are / were greatly appreciated.
Thanks again.
God Bless.