Wave file quite but converted MP3 has hiss to start

Hi Folks,
I read through the FAQs and the post headings and performed several searches looking for Wav to MP3 conversion issues. The exported MP3 from Audacity 2.0.1 has a distinctive hiss before the song starts as opposed to the ultra quiet original wave file. Is there something that I’m missing? I’ve played with the settings and even rebooted. I’m using a M-Audio Fasttrack Pro external sound card on a capable laptop running Windows 7 64bit. The wave file is from a DAW and it is clean and quiet (24bit). Thanks for your help. Don

It may start off as 24 bit PCM, but it’s no longer 24 bit once it has been encoded to MP3 format.

Technically speaking, bit depth is only meaningful when applied to pure PCM devices. Non-PCM formats, such as lossy compression systems like MP3, have bit depths that are not defined in the same sense as PCM. In lossy audio compression, where bits are allocated to other types of information, the bits actually allocated to individual samples are allowed to fluctuate within the constraints imposed by the allocation algorithm.


For best quality you should be using a lossless format such as WAV or Flac.

If you particularly need to use MP3 compression and your MP3s have extremely low level audio and/or absolute silence, you may notice some subjective improvement by temporarily disabling dither in Audacity. “Edit menu > Preferences > Quality” and set High quality conversion dither to None. This is likely to give a lower “hiss level” but at the expense of much increased harmonic distortion in very low level sound. Choose your poison :wink:

Thank you for the reply Steve. How is it that MP3 files from other sources (not created by me from a wave file) don’t contain the noticable hiss on the empty space of the file before the song begins. I believe that once the song begins, the hiss dissapears.

I don’t know why you have a noticeable amount of hiss. I don’t get that on my MP3s.
Try turning off the dither as suggested, and if you still have a problem, please post a short sample (just a few seconds) in both 32 bit float WAV format (which will be identical to the original in Audacity) and the same clip exported as MP3.
(See here for how to post files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 )

Hey Steve. Thank you for your help in resolving this issue. I saved the file in 32 bit wave. I changed the preferences to “no dither” even in the sample (second section). I saved the file as an MP3 at 320kb/s and 32bit (float) and “constant” rate when exporting to maximize the quality of the file. Now the beginning of the exported file sounds as quiet as the original wave. Bingo! Thank you. I imagine I can back off on the bitrate etc. though I have yet to try it. Thank you again for your expert advice and support.