WAV files won't import into Audacity

Windows 7, Audacity 2.0.6

I created my four audio files recording on the Zoom H6. Partway through the recording, the power went out. The files wouldn’t play in the recorder after that but I imported them onto my computer and they’ll play as WAV files in the Windows Player perfectly. However, if I try to import them into Audacity, no audio will show up. I tried importing as Raw Data and that just came out as static.

Any solutions to how to get Audacity to recognize the audio in these files?

Thank you!


As an alternative to figuring our the correct Raw Data settings, you can try installing FFmpeg from http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#ffdown. File > Import > Audio… then choose “FFmpeg-compatible files” in the “Files of type:” dropdown before selecting the file.

Given Media Player plays the files, the headers must be largely correct, so FFmpeg is quite likely to be able to decode it.