WASAPI slight electronic background noise

I have noticed a slight electronic background noise being added to my WASAPI recordings with my new laptop (Windows 11, Version 22H2 & Audacity 3.2.5).

This is clearly audible in the Audacity recording compared the original track and also shown in the Audacity audio track (see screenshot with low blue activity instead of flat black line between 16.5 and 17.0). This is quite annoying to the ear.

I have never had this problem with my old desktop computer (also updated to Audacity 3.2.5 but no internal microphone).

I just restored all default Audacity settings and simply updated for WASAPI and loopback. My settings are the same on the desktop and laptop with the exception of stereo recording channel. Audacity returns the following error code if I try to record in mono on the laptop: 9996 Invalid Device.

I looked into the help, followed the tutorials and tried several things but haven’t found anything that solves this issue yet.

If I am not using the correct terminology, please let me know.
Screenshot 2023-03-06 191925.png

Windows “audio enhancements”, (or similar, like MaxxAudio), will be on by default.
WASAPI will record those enhancements.
Here’s how to disable Windows “audio enhancements” … https://youtu.be/eXGyAzk3fd4?t=49

A waveform display is no help. Need some audio.
(a constant tone may be visible on a spectrogram as a continuous horizontal line).

Make sure the microphone (and anything else unused) is disabled. Loopback is a mix of all the sounds going into the soundcard and you can get noise from the mic or the mic preamp.