Warp line missing from time track


I’m using High Sierra version 10.13.6 and Audacity 2.3.1.

When using Time Track, when I add the time track the default values will appear and I can manipulate the warp line. When I change the range in the dropdown from the defaults the range will change, but the warp line disappears and I can’t manipulate the speed. I have tried several audio tracks with it and besides the default values I am unable to change the range. I don’t want to reinstall audacity at this point or upgrade as I am working on a project and don’t want to risk things going awry. Please advise.


What values are you setting?

The upper limit 200% and the lower limit 200%. I want a dramatic change in speed from the beginning (very fast) to end (very slow). I prefer Time Track to paulstretch. However I have even tried lower amounts say 120% and the warp line still doesn’t show.

Try setting the upper limit 200% and the lower limit 90%.


That worked. Why? Does the upper limit have to be higher than the lower?

The default level is 100% (= normal speed).
If the lower range limit is above 100% then the blue control line will be hidden below the bottom of the track.

What if I want to go lower than 90%? Not possible I guess if the line is invisible (hidden).

When the line is at the default 100%, ensure that the lower limit is less than 100% and the upper limit is above 100%. The line will then be visible within the range.

Thanks for all this.